keine stabile SYNC-Verbindung, kein GPS

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • keine stabile SYNC-Verbindung, kein GPS

      Liebe Forums-Kollegen,

      ein neues Phänomen habe ich jetzt festgestellt, ich habe mir ein neues Handy zugelegt (SAMSUNG A70), ziemlich zeitgleich das SYNC-Update mit den dazugehörigen Karten geupdatet.
      Neuerdings erscheint öfters während der Fahrt eine Meldung "keine stabile Verbindung zu SYNC", danach wird das Telefon neu gesucht und gefunden.
      Ebenso bekomme ich auf dem Display ein Symbol angezeigt, dass GPS nicht vorhanden ist.
      Das Handy liegt in eine Aktentasche hinter dem Fahrersitz, mein Gedanke ist schon gewesen, dass das Handy (incl. einer Hülle) möglicher Weise keine ausreichende Funk-Verbindung herstellen kann.
      Erstaunlich jedoch ist, dass dieses bei meinem vorherigen Handy nicht der Fall war.
      Kennt jemand dieses Problem?

      ""
    • @Landcent
      erstmal herzlich Willkommen. :thumbsup:
      Zum Thema:

      1. Welches Sync 2, Sync 3 vFL, oder Sync 3 FL?
      2. Du meinst die BT Verbindung zwischen dem A70 und deinem Sync?
      3. Auf welchem Display erscheint, dass kein GPS vorhanden ist?( Handy, oder Sync)

      Landcent schrieb:

      dass dieses bei meinem vorherigen Handy nicht der Fall war.
      Android, oder IOS?
      Ein Problem zu erkennen, ist wichtiger, als die Lösung zu erkennen, denn die genaue Darstellung des Problems führt zur Lösung. Albert Einstein
    • Hallo Ertmann,

      vielen Dank für Deine Nachfragen, Du hast natürlich Recht !
      Es fehlen wesentliche Info*s, die wollte ich natürlich nicht vorenthalten. :D

      Ich habe SYNC 3, Build 19149 installiert, das Kartenmaterial hat die Version F8. Die Kante selbst ist Baujahr 06/2018.

      Ansonsten sind beide Handys Android-Betriebssysteme.

      So... dann werde ich auch mal mein Profil ergänzen, das fehlte noch 8o

    • Landcent schrieb:

      Es fehlen wesentliche Info*s, die wollte ich natürlich nicht vorenthalten.

      Ich will dich ja nicht nerven...aber siehe meine Signatur. :P

      ehrtmann schrieb:

      2. Du meinst die BT Verbindung zwischen dem A70 und deinem Sync?
      3. Auf welchem Display erscheint, dass kein GPS vorhanden ist?( Handy, oder Sync)


      Also kurz zusammengefasst:
      1. Sync 3 vFL mit aktuellem SW Stand
      2. ?
      3. ?
      Ein Problem zu erkennen, ist wichtiger, als die Lösung zu erkennen, denn die genaue Darstellung des Problems führt zur Lösung. Albert Einstein
    • Ehrtmann, ich nehme das nicht persönlich, bin dankbar für jede Unterstützung ;)

      1. Sync 3 vFL, Software ist aktuell
      2. es gibt eine BT-Verbindung zwischen Handy und Fahrzeug
      3. Im Fahrzeug-Display (auf der Navi-Karte) ist links unten ein kleines Symbol eingeblendet, roter Kreis mit Inschrift GPS, dieses durchgestrichen ?(

    • Zu 3. Hast du nach dem Sync Update einen Werksreset am Sync gemacht?
      Eventuell hilft das schon!?
      Falls nicht, könntest du auch mal die Autobatterie für min. 30 min abklemmen.

      Zu 2.Ich habe deinen Eingangspost so verstanden, dass die BT Verbindung zwischen dem A70 und Sync 3 abbricht. Ist das korrekt?
      Wie fit bist du mit dem Android Handy? Kannst du die Entwickleroptionen freischalten?

      Ein Problem zu erkennen, ist wichtiger, als die Lösung zu erkennen, denn die genaue Darstellung des Problems führt zur Lösung. Albert Einstein

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von ehrtmann ()