Sitzheizung defekt

  • Dann hört es sich schon sehr nach einem mechanischen Defekt an (wobei das auch von den Relais bis hin zum Heitwendel alles sein kann)...

    ""

    - ST-Line, (Mai 2017), 2,0 TDCI 154kW/210 PS Iridium-Schwarz Mica, 1 x Komplettausstattung ohne Reling und Standheizung
    - Suzuki GSX-S 1000F, Bj.2017, Metallic Triton Blue/Glass Sparkle Black

  • Hatte auch das Problem, dass beide Sitzheizungen nach kurzer Zeit abgeschaltet haben. Fehlercode war Temperaturdifferenz zwischen Sitzkissen und Rückenlehne (Heizelement) zu groß. Sowohl Fahrer als auch Beifahrerseite. Mit Forscan konnte das ganze eingegrenzt werden. Schließlich brachte ein Selbsttest des SCME Moduls einen zusätzlichen Fehler zutage. Diese besagte, das der Lastwiderstand zu groß sei. Mein super FFH hat mit mir zusammen noch einige Messungen vorgenommen und letztlich den Beifahrersitz ausgebaut und das Heizelement in der Rückenlehne entfernt. Es stellte sich raus, dass das Heizelement in der Lüftereinheit defekt war. Wir haben dann auf beiden Seiten neue Rückenlüfter eingebaut. Nun funktioniert alles perfekt und die Sitzheizung funktioniert richtig gut und wird sogar schnell warm.

    Wird über den Protectschutzbrief (Garantieverlängerung) abgerechnet.

  • Ich war jetzt heute bei einer anderen Ford Werkstatt. Nun sinds nur noch 1500 Euro...festgestellt wurde außerdem, dass die sitzbelüftung auch nicht mehr geht, das habe Ich natürlich im Winter jetzt nicht getestet gehabt.


    Also halten wir fest: wenn man die sitzbelüftung oder Heizung betätigt, leuchten alle Schalter aber es passiert nichts. Das "klicken" beim einschalten ist vorhanden, klickt aber nach genau 2 Minuten erneut, schaltet sich also aus irgendwelchen Gründen wieder aus.

    Beim lenkrad passiert einfach gar nichts.


    Um den Fehler genau zu finden, muss der ganze sitz auseinander gebaut werden und außerdem das lenkrad getauscht werden. Batterie abklemmen oder irgendwelche Module resetten hat auch nicht geholfen :-/ also müsste ich wohl 1500 Euro hinlegen, wenns wieder laufen soll...Garantie ist leider auf nichts mehr drauf.


    Sonst noch ne jemand Idee? Hat das vielleicht mal jemand beim mondeo oder galaxy/smax gelesen?


    LG

  • Hatte auch das Problem, dass beide Sitzheizungen nach kurzer Zeit abgeschaltet haben. Fehlercode war Temperaturdifferenz zwischen Sitzkissen und Rückenlehne (Heizelement) zu groß. Sowohl Fahrer als auch Beifahrerseite. Mit Forscan konnte das ganze eingegrenzt werden. Schließlich brachte ein Selbsttest des SCME Moduls einen zusätzlichen Fehler zutage. Diese besagte, das der Lastwiderstand zu groß sei. Mein super FFH hat mit mir zusammen noch einige Messungen vorgenommen und letztlich den Beifahrersitz ausgebaut und das Heizelement in der Rückenlehne entfernt. Es stellte sich raus, dass das Heizelement in der Lüftereinheit defekt war. Wir haben dann auf beiden Seiten neue Rückenlüfter eingebaut. Nun funktioniert alles perfekt und die Sitzheizung funktioniert richtig gut und wird sogar schnell warm.

    Wird über den Protectschutzbrief (Garantieverlängerung) abgerechnet.

    Weißt du was es sonst gekostet hätte?

  • ziemlich genau für beide Sitze mit Fehlersuche (Leitungen prüfen Widerstände prüfen), Sitzaus- und einbau und zwei neue Rückenlüfter inkl. Heizelementen rechts und links für 618,00€.


    Der Ausbau der Sitze und der Lüfter in der Sitzlehne war völlig problemlos. Mein FFH war davon sogar begeistert.


    Läuft aber wie gesagt über die 4 Jahresanschlussgarantie.


    Übrigens die Originalen Lüfter mit den Heizelementen wurden bereits 2mal von Ford abgeändert.