Start-Stopp-Automatik

  • Hallo,
    welche Kriterien müssen erfüllt sein, dass die Start-Stopp-Automatik funktioniert?
    Oder anders, wann funktioniert sie nicht?
    Die Motorabschaltung ist in den Einstellungen aktiviert, also eingeschaltet. Fahre ich an eine Ampel, oder muss anhalten geht nach kurzer Zeit der Motor aus und im Display erschein das Symbol in grün!
    Manchmal aber eben nicht, dann läuft der Motor weiter und das Symbol erscheint durchgestrichen und grau!
    Ich meine ich hab mal gelesen, das die Abschaltung bei kaltem Motor nicht funktioniert, also erst wenn er die Betriebstemperatur erreicht hat.
    Stimmt so aber nicht, er hat auch schon bei kaltem Motor abgeschaltet, dann aber wieder nicht.
    Er macht was er will :cursing:


    Weiß jemand Rat?
    Grüßle vom HaWe

  • Hallo HaWe,
    wenn viele Verbraucher laufen (Klimaanlage bzw. Lüftung, Scheibenheizung etc.), geht der Motor entweder nicht aus oder wieder an um die Batterie zu schonen. 8)
    Gruß,
    WW-Edge

    Edge Vignale MY 2019, Kirsch-Rot Metallic, 238 PS Automatik, Vollausstattung, Ausstellungsfahrzeug, Übernahme am 04.03.2019
    Mustang GT 5,0 Baujahr 2017, Ruby-Red, 421 PS Convertible, Automatik, Vollausstattung
    Explorer Platinum MY 2020, Magnetic-Grau Metallic, 457 PS, Automatik, Vollausstattung

    Wenn Dir jemand sagt: Das geht nicht! Denke immer daran: Das sind seine Grenzen, nicht Deine!

  • Hallo HaWe,
    das ist völlig normal, weil u.a. auch die Spannungsparameter geprüft werden, d.h. z.B., wenn viele elektrische Verbraucher eingeschaltet sind, aktiviert sich die Abschaltung nicht. Ist bei mir genauso. Wenn ich Licht, Sitz-, Lenkradheizung eingeschaltet habe und im Kurzstreckenverkehr unterwegs bin, schaltet er sich selten ab. Manchmal schaltet der Motor ab und nach relativ kurzer Zeit wieder ein, weil die Spannung abfällt. Kein Grund zur Sorge.

  • Natürlich macht er nur was Ford will und programmiert hat.


    Mit Betriebstemperatur regelt er nichts.


    Es funzt nicht wenn


    Wenn Batteriespannung zu niedrige ist
    Gangart S gewählt wurde
    Die Bremse nur sehr sehr schwach getreten ist ... fehlender Auslösebefehl

  • Da gibt's noch mehr Gründe.
    Handbuch Edge:
    Verwendungsbeschränkungen
    Der Motor wird beispielsweise unter folgenden Bedingungen möglicherweise nicht vom System abgeschaltet:

    • Niedrige Betriebstemperatur des Motors
    • Um die Temperatur im Innenraum aufrechtzuerhalten.
    • Niedriger Ladestand der Batterie
    • Zu niedrige oder zu hohe Außentemperatur
    • Die Fahrertür wird während der Fahrt geöffnet.
    • Der Sicherheitsgurt des Fahrersitzes wird gelöst.
    • Die beheizbare Windschutzscheibe ist eingeschaltet.
    • Während der Regenerierung des Rußpartikelfilters
    • Das Getriebe befindet sich im Sportmodus oder im manuellen Modus (nur Automatikgetriebe).

    Der Motor wird unter folgenden Bedingungen u. U. vom System automatisch wieder gestartet:

    • Um die Temperatur im Innenraum aufrechtzuerhalten, z. B. mit der Klimaanlage.
    • Niedriger Ladestand der Batterie
    • Das Fahrzeug beginnt in der Stellung Neutral an einem Gefälle abwärts zu rollen.
    • Die beheizbare Windschutzscheibe ist eingeschaltet.
    • Der Sicherheitsgurt des Fahrersitzes wird gelöst (nur Automatikgetriebe).
    • Die Fahrertür wird geöffnet (nur Automatikgetriebe).
    • Der Lenkwinkel ist größer als 90 Grad (nur Automatikgetriebe).
    • Das Getriebe wird in den Sportmodus oder manuellen Modus geschaltet (nur Automatikgetriebe).

    - ST-Line, (Mai 2017), 2,0 TDCI 154kW/210 PS Iridium-Schwarz Mica, 1 x Komplettausstattung ohne Reling und Standheizung
    - Suzuki GSX-S 1000F, Bj.2017, Metallic Triton Blue/Glass Sparkle Black

  • Wenn es denn zu sehr nervt, kann es wohl per Forscan dauerhaft deaktiviert werden.....

    Ford Edge Sport, ~260PS BI-Turbo, Powershift, Ruby-Rot, Ohne Standheizung - ansonsten volles Gesangbuch, IPC-Modifikation, div. Forscan-Modifikationen :thumbsup:

  • Hi, ich hatte das gleiche Problem. Auto ging nie aus. Egal wie ich es versuchte. Nach einem Einkauf beim Aldi dann die Gewissheit....... Auto startet nicht mehr...
    Hauptsache der El. Sitz fährt in Position. Bei mir war die Batterie nach einen Jahr defekt. Kostenloser Austausch und alles hat wieder funktioniert. :)

    Ford Edge Sport -Zirkonia Gelb - 210 PS Bi-Turbo Powershift - Vollaustatung

  • Nein, das ist nicht richtig. Du meinst sicherlich die Motorabschaltung, das hat aber nichts mit der Start-Stop Automatik zu tun.

    Was macht den genau diese Motorabschaltung? Die Start Stopp Automatik beeinflusst diese Einstellung jedenfalls nicht. Auch ich nehme war, dass die Start Stopp Automatik macht, was sie will.

  • Hin und wieder macht es scheinbar doch Sinn, die BDA zu lesen :) Obwohl ich das bei vielen Sachen für überflüssig halte. Learning by doing finde ich viel interessanter :thumbsup:
    Ich kannte das nämlich auch noch nicht. Hab die Meldung aber auch noch nie gehabt.
    Morgen mal gucken, ob ich das im Menü überhaupt angehakt habe... ;)


    Danke für die Info!!

  • wird wahrscheinlich auch nur passieren, wenn die start/stop-Automatik deaktiviert ist oder das Fahrzeug in "N" bzw. Leerlauf steht und der Motor an ist...

    - ST-Line, (Mai 2017), 2,0 TDCI 154kW/210 PS Iridium-Schwarz Mica, 1 x Komplettausstattung ohne Reling und Standheizung
    - Suzuki GSX-S 1000F, Bj.2017, Metallic Triton Blue/Glass Sparkle Black