Build 19149 ausschließlich für den Edge vFL

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • @macalpha
      wo hast du den die Ansicht her? Das hab ich noch nie gesehen.

      Habt ihr nun die auto.install geändert oder so gelassen?
      Irgendwas positives oder negatives aufgefallen?

      Ich glaube ziehe es auch drauf.
      Wundert mich, dass Ford soviel rausbringt.
      ""

      Ford Edge Vignale (09,2017), 210PS BI-Turbo, All Inclusive

    • @Magnetic
      Nach der Installation eines Updates erscheint oben rechts in der Ecke neben dem Empfangssymbol immer eine "Kreis mit Pfeil nach unten".
      Wenn du dort drauf klickst, dann erscheint diese Meldung.

      Die auto.install habe ich so gelassen. Einfach alles relativ schnell auf den USB Stick gezogen und dann ab ins Auto.
      Bis jetzt ist mir noch kein Unterschied aufgefallen. Oftmals sind es nur Kleinigkeiten, die wir einfach nicht merken.

      Ford ist mit den Updates manchmal zu langsam. Wo die Russen allerdings die Software her haben weiß ich auch nicht.
      Ich installiere aber schon seit mehr als einem Jahr immer wieder die aktuellsten Versionen auf dem Forum und bis jetzt war noch nie eine falsche Version dabei.
      Dateien
      • IMG_1707.jpg

        (832,24 kB, 17 mal heruntergeladen, zuletzt: )
    • macalpha schrieb:

      @Magnetic
      Nach der Installation eines Updates erscheint oben rechts in der Ecke neben dem Empfangssymbol immer eine "Kreis mit Pfeil nach unten".
      Wenn du dort drauf klickst, dann erscheint diese Meldung.

      Die auto.install habe ich so gelassen. Einfach alles relativ schnell auf den USB Stick gezogen und dann ab ins Auto.
      Bis jetzt ist mir noch kein Unterschied aufgefallen. Oftmals sind es nur Kleinigkeiten, die wir einfach nicht merken.

      Ford ist mit den Updates manchmal zu langsam. Wo die Russen allerdings die Software her haben weiß ich auch nicht.
      Ich installiere aber schon seit mehr als einem Jahr immer wieder die aktuellsten Versionen auf dem Forum und bis jetzt war noch nie eine falsche Version dabei.
      Hallo,

      Bei mir ist nachdem die Aktualisierung abgeschlossen ist und ich den Wagen nach 2 Minuten neu gestartet habe kein Pfeil zu sehen. Und die Build ist weiter 19052_PRODUCT. Hast du vielleicht ne Ahnung wo mein Fehler liegt? Oder muss ich die Protokolldatei erst bei ford laden?

      Vielen Dank für deine Hilfe
    • Neu

      Hmmm. Hab 19200 drauf, ohne Protokolldatei hochzuladen. Auf der FORD HP wird mir angezeigt, daß keine Updates vorliegen, obwohl Deren Server nur mein altes Sync-Modul mit alter Software kennt. Hat jemand nen Link zu den Dateien?

      Ford Edge ST-Line, 238 PS, Chroma Blau, Technologiepaket, Standheizung: Bestellt 8.2.19, gebaut 8.4.19, verschifft 12.5.19, am 27.5.19 in BRV an Land gekommen, beim FFH seit 6.6.19, Übergabe am 26.6.19, Tage in Werkstatt seit dem: 8